Arbitrum Network Unavailable
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 18:45 GMT+08:00
Investigating
We regret to inform you that Arbitrum One network deposits and withdrawals are temporarily unavailable. We apologize for the inconvenience caused.

Arbitrum One deposits and withdrawals on Coins.ph is undergoing maintenance however, our other networks are fully functional. We suggest using other blockchain networks for your crypto transactions during this maintenance period.

Our technical team is working on resolving the issue at the earliest possible time. Rest assured that we will provide updates regarding the system upgrade as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Mar 15, 2024 - 09:00 GMT+08:00
This incident affected: Arbitrum One Network Transfers (Deposits, Withdrawals).