[ETH Transactions] Wallet Transfer and Conversions
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 17, 2018 - 10:46 GMT+08:00
Update
Conversions, incoming and outgoing ETH transfers to and from Coins.ph are already available with a processing time of up to 12 hours. We sincerely apologize for any inconvenience.
Posted 2 months ago. Apr 16, 2018 - 22:56 GMT+08:00
Update
Incoming ETH transfers to Coins.ph is temporarily unavailable due to maintenance. However, conversions and outgoing ETH transfers from Coins.ph are already available with processing time of up to 12 hours. We sincerely apologize for any inconvenience.
Posted 2 months ago. Apr 15, 2018 - 15:02 GMT+08:00
Update
ETH wallet transfers to Coins.ph and conversions are temporarily unavailable due to maintenance. However, outgoing ETH transfers from Coins.ph is already available with processing time of up to 12 hours. We sincerely apologize for any inconvenience.
Posted 2 months ago. Apr 14, 2018 - 16:38 GMT+08:00
Identified
ETH wallet transfers and conversions are temporarily unavailable due to maintenance. We sincerely apologize for any inconvenience. Our team is already working on having this service back as quickly as possible.
Posted 2 months ago. Apr 13, 2018 - 16:05 GMT+08:00