Coins.ph Partial Outage
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 06:40 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 19:58 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 18:47 GMT+08:00
Identified
We are currently experiencing intermittent log-in and processing issues. We are investigating this further and we'll provide an update soon.
Posted Jan 21, 2021 - 17:42 GMT+08:00
This incident affected: Coins.ph Website and Mobile Apps.