Coins.ph Transaction Delays
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 15:02 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 12:55 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 12:12 GMT+08:00
Investigating
We are currently experiencing delays in processing wallet transfers, cash ins, cash outs, bill payments, and load transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted Nov 11, 2020 - 11:00 GMT+08:00
This incident affected: Buy Load (Smart / Talk 'N Text, Globe / TM, Sun Cellular), Bills Payments (Bayad Center Bills, Meralco, Home Credit Loan, Sky Cable), and Cash Out (GCash via InstaPay, Paymaya via InstaPay, Security Bank (Instapay), EastWest Rural Bank via Instapay).