Outgoing XRP Transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 06, 2019 - 14:46 GMT+08:00
Investigating
We are currently experiencing issues in processing outgoing XRP transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted 19 days ago. Aug 06, 2019 - 08:14 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).