SLP Withdrawals via ETH/ERC20 Network (Unavailable)
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 10:17 GMT+08:00
Investigating
SLP withdrawals via Ethereum mainnet/ERC20 Network is temporarily suspended.

Please use SLP withdrawals via Ronin Network in the meantime.
Posted Nov 06, 2022 - 11:54 GMT+08:00
This incident affected: External ERC-20 Transfers (Outgoing SLP Transfers).