Outgoing XRP Transactions
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 15:22 GMT+08:00
Investigating
The outlet to create outgoing XRP transactions is temporarily unavailable. We are currently investigating this issue.
Posted Sep 25, 2019 - 10:49 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).