External Digital Currency Transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 11, 2019 - 13:04 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 11, 2019 - 10:35 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 11, 2019 - 10:19 GMT+08:00
Investigating
We are currently experiencing issues in processing External ETH and BTC transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted 2 months ago. Jun 11, 2019 - 10:12 GMT+08:00
This incident affected: External Bitcoin Cash Transfers (Incoming from External Wallets, Outgoing to External Wallets), External Ethereum Transfers (Incoming from External Wallets, Outgoing to External Wallets), External XRP Transfers (Incoming from External Wallets, Outgoing to External Wallets), and External Bitcoin Transfers (Incoming from External Wallets, Outgoing to External Wallets).