Delays in processing outgoing XRP to external wallets
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:52 GMT+08:00
Update
XRP transactions are processed eventually however you may experience delays when sending XRP to external platforms. Rest assured that our technical team is continuously investigating the issue.
Posted Dec 04, 2021 - 16:53 GMT+08:00
Investigating
Please be advised that you may experience intermittent delays when sending XRP to external wallet platforms. We're already coordinating with our technical team to resolve this issue.
Posted Dec 01, 2021 - 17:51 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).