Polygon (MATIC) Network Maintenance
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 17:01 GMT+08:00
Update
Polygon/MATIC deposits have been reenabled, but withdrawals are still disabled. Please continue to use other supported networks for your withdrawals in the meantime.
Posted Mar 08, 2024 - 22:30 GMT+08:00
Investigating
We regret to inform you that Polygon/MATIC network deposits and withdrawals are temporarily unavailable. We apologize for the inconvenience caused.

Polygon/MATIC deposits and withdrawals on Coins.ph is undergoing maintenance however, our other networks are fully functional. We suggest using other blockchain networks for your crypto transactions during this maintenance period.

Our technical team is working on resolving the issue at the earliest possible time. Rest assured that we will provide updates regarding the system upgrade as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Mar 08, 2024 - 16:10 GMT+08:00
This incident affected: Polygon Network Transfers (Deposits, Withdrawals).