TRX Network Withdrawals and Deposits Maintenance
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 17:00 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 16:59 GMT+08:00
Identified
We regret to inform you that TRX deposits and withdrawals are temporarily unavailable. We apologize for the inconvenience caused.

TRX deposits and withdrawals on Coins.ph are undergoing maintenance. However, our other networks are fully functional. We suggest using other blockchain networks for your crypto transactions during this maintenance period.

Our technical team is working on resolving the issue at the earliest possible time. Rest assured that we will provide updates regarding the system upgrade as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Oct 16, 2024 - 16:00 GMT+08:00
This incident affected: Tron Network Transfers (TRC-20) (Deposits, Withdrawals).