Issues with Incoming and Outgoing XRP Transactions
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 10:03 GMT+08:00
Investigating
You may encounter some delays in processing both Incoming and Outgoing XRP transfers. Our technical team is currently investigating.
Posted Jan 07, 2022 - 10:47 GMT+08:00
This incident affected: External XRP Transfers (Incoming from External Wallets, Outgoing to External Wallets).