Delays in processing incoming and outgoing XRP transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 16:27 GMT+08:00
Investigating
Please be advised that you may encounter delays when sending and receiving XRP. We are already coordinating with our technical team to resolve the issue.
Posted Jan 27, 2022 - 13:26 GMT+08:00
This incident affected: External XRP Transfers (Incoming from External Wallets, Outgoing to External Wallets).