Coins.ph Downtime
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 12:13 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Jul 06, 2022 - 11:39 GMT+08:00
This incident affected: Coins.ph Website, Coins.ph Customer Hotline, Mobile Apps, API, Facebook Bot, External Ethereum Transfers (Incoming from External Wallets, Outgoing to External Wallets), External ERC-20 Transfers (Outgoing to External Wallets, Incoming from External Wallets, Outgoing AXS and SLP, Incoming AXS and SLP, Outgoing USDT, Incoming USDT, Outgoing CHZ, Incoming CHZ, Incoming APE, Outgoing APE, Outgoing YGG, Incoming YGG), External Bitcoin Cash Transfers (Incoming from External Wallets, Outgoing to External Wallets), External Bitcoin Transfers (Incoming from External Wallets, Outgoing to External Wallets), External XRP Transfers (Incoming from External Wallets, Outgoing to External Wallets), Digital Currency Conversion (Bitcoin, Bitcoin Cash, Ethereum, XRP, AAVE, AXS, SLP, CHZ, YGG, GALA, APE), Buy Load (Smart / Talk 'N Text, Globe / TM, Sun Cellular, DITO), External Transfers via Ronin Network (Incoming AXS/SLP), Entertainment (iflix), Cash In (7-Eleven Instant Cash In, Cebuana Lhuillier Instant Cash In, Palawan Pawnshop Cash In, Bayad Center, Coins ECPay Cash In, Instapay Cash In, TouchPay Cash In, Tambunting Pawnshop Cash In, PESONet Cash In, Western Union, Posible Cash In, M Lhuillier ePay, TrueMoney Cash In, Metrobank via InstaPay), Buy Load via Messenger (Buy Load, Check Balance), SMS Notifications (Globe/TM, Smart / TNT / Sun Cellular, SMS OTP), Cash Out (Palawan Express Pera Padala, M Lhuillier Kwarta Padala, LBC Instant Cash Out, PESONet Cash Out, Autosweep RFID, Easytrip NLEX Toll, InstaPay Cash Out, GCash via InstaPay, PayMaya via InstaPay, Union Bank of the Philippines via Instapay, BDO via InstaPay, East West Bank via Instapay, East West Rural Bank via Instapay, Asia United Bank via Instapay, Maybank via InstaPay, BPI via InstaPay, RCBC/ DiskarTech via InstaPay, GCash via PESONet, Metrobank via InstaPay, Card Bank via Instapay, GrabPay via InstaPay, Philippine National Bank via Instapay, OmniPay, Inc., PRODUCERS BANK, Cebuana Lhuillier Rural Bank via InstaPay, AllBank, Mindanao CoopBank (Instapay), Bank of Commerce via InstaPay, UCPB Savings Bank via Instapay, Sun Savings Bank, Netbank via InstaPay, PSBank via InstaPay, BPI Direct BanKO via Instapay, Bangko Mabuhay via Instapay, Dumaguete Bank via Instapay, Queen City Development Bank (Queenbank) via InstaPay, Philippine Veterans Bank, ShoppeePay, Sterling Bank of Asia, Inc., A Savings Bank, Malayan Bank Savings and Mortgage Bank, Inc., Philippine National Bank, ING via Instapay), Payment Gateway (Payment Gateway), Game Credits (Game Credits, Nintendo, Playstation, Xbox, Steam Wallet, Razer Gold), and Bills Payments (SSS Bills, Converge ICT, Meralco Kuryente Load, Pag-IBIG, Prime Water and Water District Billers, Destiny Cable, Bayad Center Bills, Metrobank Credit Card Bill).