The contract address of TRUMP was successfully updated. Please ensure to use the taxless TRUMP token with the contract address (0x6aa56e1d98b3805921c170eb4b3fe7d4fda6d89b) for your deposits from October 31, 2024 onwards to avoid any loss of funds.
Posted Oct 31, 2024 - 16:20 GMT+08:00
Investigating
We would like to inform you of an important update to the TRUMP token on Coins. As part of this change, a new contract address for TRUMP will be supported moving forward. Please review the timeline below to ensure smooth transactions.
October 30, 2024, 11:00 PHT: TRUMP network deposits and withdrawals will be disabled. Note: Any TRUMP deposits sent to the current taxed contract address (0x576e2BeD8F7b46D34016198911Cdf9886f78bea7) after this date may result in the permanent loss of funds. Spot trading for TRUMP will remain available. October 31, 2024, 14:00 PHT: Deposits and withdrawals will reopen with the new taxless TRUMP token contract address (0x6aa56e1d98b3805921c170eb4b3fe7d4fda6d89b) will be supported.
Please ensure to use the taxless TRUMP token with the contract address (0x6aa56e1d98b3805921c170eb4b3fe7d4fda6d89b) for your deposits from October 31, 2024 onwards to avoid any loss of funds.
If you have any questions, Feel free to visit our Help Center in your Coins app.
Thank you for your understanding and continued support.
Posted Oct 30, 2024 - 11:00 GMT+08:00
This incident affected: Ethereum Network Transfers (ERC-20) (Deposits, Withdrawals).