USDT Withdrawals via TON Unavailable
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 16:22 GMT+08:00
Investigating
We regret to inform you that USDT (TON) withdrawals are temporarily unavailable. We apologize for the inconvenience caused.

USDT withdrawals on other networks are fully functional, we suggest using other blockchain networks for your USDT transactions during this maintenance period.

Our technical team is working on resolving the issue at the earliest possible time. Rest assured that we will provide updates regarding the system upgrade as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Sep 14, 2024 - 11:21 GMT+08:00
This incident affected: TON Network Transfers (Withdrawals).