SLP withdrawals and conversions are temporarily unavailable. Intermittent issues with SLP deposits.
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Nov 26, 2022 - 14:49 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Nov 26, 2022 - 10:30 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Nov 26, 2022 - 10:29 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Nov 26, 2022 - 10:28 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Nov 25, 2022 - 11:45 GMT+08:00
This incident affected: External Transfers via Ronin Network (Incoming AXS/SLP, Outgoing AXS/SLP), External ERC-20 Transfers (Outgoing SLP Transfers), and Digital Currency Conversion (SLP).