Coins.ph Transactions
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 02, 2018 - 14:31 GMT+08:00
Update
We have confirmed that buy load, cash out, and bills payment have been restored to normal operations.
Posted 5 months ago. Aug 02, 2018 - 11:12 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 01, 2018 - 17:43 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 01, 2018 - 16:49 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 01, 2018 - 12:17 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 01, 2018 - 11:18 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 01, 2018 - 10:30 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 01, 2018 - 07:38 GMT+08:00
Investigating
We are currently experiencing a downtime on some of our transactions. Please expect a slight delay in processing cash in transactions.

We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted 5 months ago. Jul 31, 2018 - 17:12 GMT+08:00
This incident affected: Coins.ph Website and Buy Load (Smart / Talk 'N Text, Globe / TM, Sun Cellular).