Polygon ($MATIC) Token Migration
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 09:50 GMT+08:00
Update
POL network deposits and conversions have been enabled (except for POL transactions via the Polygon network) following the recent token migration.
Posted Sep 11, 2024 - 15:30 GMT+08:00
Investigating
Coins deposits and withdrawals via the MATIC Network have been suspended to support the Polygon ($MATIC) token swap and rebranding to Polygon ($POL).

Rest assured that we will provide updates regarding the migration as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Sep 02, 2024 - 00:00 GMT+08:00
This incident affected: Polygon Network Transfers (Deposits, Withdrawals).