Delays in processing outgoing XRP transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 22:42 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Mar 03, 2022 - 20:06 GMT+08:00
Investigating
Please be advised that you may encounter delays when sending XRP. We are already coordinating with our technical team to resolve the issue.
Posted Mar 03, 2022 - 20:06 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).