Issue processing Incoming XRP Transactions
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Apr 15, 2022 - 10:14 GMT+08:00
Investigating
Please be advised that you may experience intermittent delays when receiving XRP from external wallet platforms. We’re already coordinating with our tech team to resolve this issue.
Posted Apr 15, 2022 - 08:46 GMT+08:00
This incident affected: External XRP Transfers (Incoming from External Wallets).