Outgoing XRP transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 12, 2019 - 17:45 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Jul 12, 2019 - 17:42 GMT+08:00
Investigating
We are currently experiencing issues in processing outgoing XRP transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted 11 days ago. Jul 12, 2019 - 16:06 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).