Issues with Incoming Transfers via Ronin network
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 20:00 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 19:04 GMT+08:00
Investigating
Our system is currently experiencing issues in processing incoming AXS and SLP transfers via the Ronin network and your transfer may be affected. Our technical team is currently investigating the issue.
Posted Jun 28, 2022 - 20:46 GMT+08:00
This incident affected: External ERC-20 Transfers (Incoming AXS and SLP).