SOL Network Congestion
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 15:37 GMT+08:00
Investigating
We regret to inform you that we are encountering issues in processing Solana (SOL) network withdrawals due to the network congestion.

For token withdrawals, you may withdraw via other supported chains within Coins.ph. You may also hold the coins in your account or trade them for other assets.
Posted Jan 18, 2025 - 20:07 GMT+08:00
This incident affected: Solana Network Transfers (Withdrawals).