Delays in processing outgoing XRP transfers to external wallets
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 19:57 GMT+08:00
Investigating
Please be advised that you may experience intermittent delays when sending XRP to external wallet platforms. We’re already coordinating with our tech team to resolve this issue.
Posted Nov 27, 2021 - 10:22 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).