AXS and SLP deposits via Ronin are temporarily unavailable.
Incident Report for Coins.ph
Resolved
This incident has been resolved. Thank you for your patience and understanding.
Posted Apr 04, 2022 - 19:28 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Apr 04, 2022 - 16:32 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Apr 04, 2022 - 16:32 GMT+08:00
Update
AXS and SLP trading and deposits via the ERC20 network are enabled. Ronin deposits are still temporarily unavailable. Investigation is still ongoing.
Posted Mar 31, 2022 - 18:37 GMT+08:00
Update
The investigation on this issue is still ongoing.
Posted Mar 31, 2022 - 08:40 GMT+08:00
Investigating
Please be informed that AXS and SLP trading, deposits and withdrawals in Coins.ph is temporarily disabled.
Posted Mar 30, 2022 - 01:57 GMT+08:00
This incident affected: External Transfers via Ronin Network (Incoming AXS/SLP), External ERC-20 Transfers (Outgoing AXS and SLP), and Digital Currency Conversion (AXS, SLP).