BinaryX (BNX) Token Swap and Rebranding to Four (FORM)

Incident Report for Coins.ph

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 11:40 GMT+08:00

Investigating

Coins.ph will migrate $BNX to $FORM on Mar 18, 2025. Trading resumes Mar 21. Withdraw funds before Mar 18 to avoid any potential loss.

Coins.ph will be supporting the $BNX token swap and rebranding to $FORM. In line with this, kindly be informed of the following timeline:

March 18, 2025, 11:00 PHT:
- BinaryX (BNX) network deposits and withdrawals will be disabled.
- $BNX token Spot Trading and Convert will be disabled.
- A system-initiated 1:1 swap will be carried out converting all $BNX tokens for Coins users to the newly rebranded $FORM token.

March 21, 2025, 20:00 PHT
- Four (FORM) network deposits will be enabled.
- Coins.ph to make a separate announcement to when Spot Trading, Convert and Withdrawals for Four (FORM) network will be opened

Please note that any $BNX deposits made after March 18, 2025, 11:00 PHT may result in loss of funds. If you prefer not to participate in the migration, please ensure that you withdraw your $BNX tokens before the start of the migration.
Posted Mar 18, 2025 - 11:00 GMT+08:00
This incident affected: BNB Smart Chain Network Transfers (BEP-20) (Deposits, Withdrawals).