XRP Transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 20:03 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 05, 2019 - 17:54 GMT+08:00
Investigating
We are currently experiencing issues in processing outgoing XRP transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted 3 months ago. Jul 05, 2019 - 17:53 GMT+08:00
This incident affected: External XRP Transfers (Incoming from External Wallets, Outgoing to External Wallets).