Coins.ph Partial Outage
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 21:50 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 21:04 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 20:41 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 20:39 GMT+08:00
This incident affected: Digital Currency Conversion (Bitcoin, Bitcoin Cash, Ethereum, XRP), External Bitcoin Transfers (Incoming from External Wallets, Outgoing to External Wallets), External Bitcoin Cash Transfers (Incoming from External Wallets, Outgoing to External Wallets), Payment Gateway (Payment Gateway), External Ethereum Transfers (Incoming from External Wallets (with Coins.ph ETH receiving address), Outgoing to External Wallets, ETH Receiving Address Creation), External XRP Transfers (Incoming from External Wallets, Outgoing to External Wallets), Cash In (7-Eleven Instant Cash In, Cebuana Lhuillier Instant Cash In, Palawan Pawnshop Cash In, Bayad Center, Coins ECPay Cash In, Instapay Cash In, PESONet Cash In, Western Union, Posible Cash In, M Lhuillier ePay, TrueMoney Cash In), Buy Load (Smart / Talk 'N Text, Globe / TM, Sun Cellular, Beep, DITO), Coins.ph Website, Coins.ph Customer Hotline, Mobile Apps, BPI via InstaPay, Game Credits (Game Credits, Nintendo, Playstation, Xbox, Steam Wallet, Razer Gold), External ERC-20 Transfers (Incoming USDC Transfers, Incoming LINK Transfers, Incoming KNC Transfers), Cash Out (Palawan Express Pera Padala, M Lhuillier Kwarta Padala, LBC Instant Cash Out, PESONet Cash Out, Autosweep RFID, Easytrip NLEX Toll, InstaPay Cash Out, GCash via InstaPay, DBP via InstaPay, PayMaya via InstaPay, ING Bank N.V. via InstaPay, Malayan Savings Bank via Instapay, Metrobank via InstaPay, Union Bank of the Philippines via Instapay, BDO via InstaPay, LandBank via InstaPay), and Bills Payments (Meralco Kuryente Load, Meralco, Pag-IBIG Membership Savings, Prime Water and Water District Billers, Sky Cable, Home Credit).