TON Chain Withdrawals Unavailable
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 10:51 GMT+08:00
Update
TON-TON withdrawals have been reopened. However, withdrawals of other supported tokens via TON network (NOT and USDT) are still disabled.

Rest assured that our technical team is working to restore these services at the soonest possible time and that we will continue to provide updates. We appreciate your kind understanding on this matter.
Posted Jul 25, 2024 - 17:00 GMT+08:00
Investigating
We regret to inform you that TON Chain withdrawals are temporarily unavailable. We apologize for the inconvenience caused.

TON Chain withdrawals on Coins.ph is undergoing maintenance however, our other networks are fully functional. We suggest using other blockchain networks for your crypto transactions during this maintenance period.

Our technical team is working on resolving the issue at the earliest possible time. Rest assured that we will provide updates regarding the system upgrade as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Jul 23, 2024 - 11:40 GMT+08:00
This incident affected: TON Network Transfers (Withdrawals).