SOLO Withdrawals via XRP Unavailable
Incident Report for Coins.ph
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 00:11 GMT+08:00
Investigating
We regret to inform you SOLO (XRP) withdrawals are temporarily unavailable. We apologize for the inconvenience caused.

Our technical team is working on resolving the issue at the earliest possible time. Rest assured that we will provide updates regarding the system upgrade as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Oct 01, 2024 - 00:06 GMT+08:00
This incident affects: Ripple Network Transfers (XRP) (Deposits, Withdrawals).