USDC (Polygon) Maintenance
Incident Report for Coins.ph
Resolved
USDC and USDCE withdrawals have been enabled.
Posted Nov 15, 2023 - 19:15 GMT+08:00
Update
USDC/USDCE deposits on Polygon have been enabled, but withdrawals of these tokens are still not available.
Posted Nov 15, 2023 - 15:45 GMT+08:00
Investigating
Coins.ph will be undergoing a scheduled system maintenance to support Native USDC (USDC) deposits via the Polygon network. The maintenance will take place on November 15, 2023 from 2PM to 3:30PM (UTC+8).

As of now, the current version of USDC deposited via the Polygon network stored in your Coins.ph wallet is the Bridged USDC.e token. After the system maintenance is completed, all USDC.e tokens in your wallet will be automatically swapped to Native USDC (USDC). No further intervention from your end is needed.

In line with this, should you wish to deposit USDC via the Polygon network moving forward, we recommend only sending the Native USDC issued by Circle instead of the bridged version from Ethereum (USDC.e). To differentiate the two, you may refer to the following token symbols and addresses:

Native USDC issued by Circle
Token Symbol: USDC
Token Address: 0x3c499c542cef5e3811e1192ce70d8cc03d5c3359

Bridged USDC from Ethereum
Token Symbol: USDC.e
Token Address: 0x2791bca1f2de4661ed88a30c99a7a9449aa84174

NOTE: After November 15, 2023, although you should still be able to receive either version using your Coins.ph wallet, our platform will only support trading and conversions for Native USDC deposits moving forward.

This means that any Native USDC tokens deposited to your Coins wallet will be added to your overall tradeable/convertible USDC balance while any deposit of the Bridged USDC.e token will appear as a separate token in your crypto balances (which cannot be traded/converted). That said, these USDC.e tokens will still be available for withdrawal.
Posted Nov 15, 2023 - 14:00 GMT+08:00
This incident affected: Polygon Network Transfers (Deposits, Withdrawals).