Delays in processing outgoing XRP to external wallets
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 01:29 GMT+08:00
Investigating
Please be advised that you may experience intermittent delays when sending XRP to external wallet platforms. We're already coordinating with our technical team to resolve this issue.
Posted Dec 21, 2021 - 20:43 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).