Temporary Service Downtime
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 28 days ago. Jun 25, 2019 - 20:04 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 28 days ago. Jun 25, 2019 - 19:52 GMT+08:00
Investigating
Our website and mobile apps are currently experiencing degraded performance causing service interruption - our technical team is currently working on resolving the issue. We sincerely apologize for any inconvenience this has caused. We will post an update as soon as service has been restored to normal operations.
Posted 28 days ago. Jun 25, 2019 - 19:46 GMT+08:00
This incident affected: Buy Load via Messenger (Buy Load, Check Balance), Coins.ph Website, Mobile Apps, API, Beep, Bills Payments (Bayad Center Outlets, Pilipinas Teleserv, Inc. (NSO), SSS Bills, Iloilo Electric Cooperative Inc. (ILECO 1), Converge ICT, BDO Credit Card, BDO American Express, Home Credit Loan, RCBC Bankard), Cash In (7-Eleven Instant Cash In, Cebuana Lhuillier Instant Cash In, Globe GCash (via Dragonpay) Cash in, Palawan Pawnshop Cash In, Security Bank Online Cash In, Bayad Center, BPI (via Dragonpay) Cash In, Bank of Commerce Cash In, Coins ECPay Cash In), Buy Load (Smart / Talk 'N Text, Globe / TM, Sun Cellular, Cignal E-PIN, Sun Cellular Load Promos), Game Credits (Battle.net Gift Card (Blizzard)), and Cash Out (BDO Cash Card, Globe GCash, Security Bank eGiveCash, Palawan Express Pera Padala, Smart Money Card, M Lhuillier Kwarta Padala, LBC Instant Cash Out, BPI and BPI Family).