Issue processing Incoming BTC Transactions
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 11:16 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2022 - 14:32 GMT+08:00
Identified
We have restored full functionality for Outgoing BTC transactions.

For Incoming BTC transactions, the team is still continuously investigating on this matter. We'll provide an update soon. Thank you!
Posted Apr 02, 2022 - 14:32 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Apr 01, 2022 - 09:56 GMT+08:00
This incident affected: External Bitcoin Transfers (Incoming from External Wallets, Outgoing to External Wallets).