Unable to create ETH Receiving Address
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 18:12 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 18:11 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 26, 2021 - 10:54 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 17, 2021 - 08:15 GMT+08:00
Update
We are continuing to investigate this issue.
Posted May 15, 2021 - 12:03 GMT+08:00
Investigating
We are currently investigating this issue.
Posted May 13, 2021 - 16:36 GMT+08:00
This incident affected: External Ethereum Transfers (ETH Receiving Address Creation).