Outgoing XRP Transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jul 03, 2019 - 21:48 GMT+08:00
Investigating
We are currently experiencing issues in processing outgoing XRP transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted Jul 03, 2019 - 20:40 GMT+08:00
This incident affected: Ripple Network Transfers (XRP) (Withdrawals).