Coins.ph Transaction Delays
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 20:12 GMT+08:00
Investigating
We are currently experiencing delays in processing wallet transfers, cash ins, cash outs, bill payments, and load transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted 3 months ago. Aug 30, 2018 - 17:54 GMT+08:00
This incident affected: Game Credits (Battle.net Gift Card (Blizzard)), Coins.ph Website, Mobile Apps, API, External Bitcoin Transfers (Incoming from External Wallets, Outgoing to External Wallets), Buy Load (Smart / Talk 'N Text, Globe / TM, Sun Cellular, Load Promos), Bills Payments (Bayad Center Outlets), External Ethereum Transfers (Incoming from External Wallets, Outgoing to External Wallets), and Cash Out (BDO Cash Card, Globe GCash, Cebuana Lhuillier, Security Bank eGiveCash).