SLP and AXS Withdrawals are temporarily unavailable
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 07:43 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Nov 24, 2022 - 20:00 GMT+08:00
This incident affected: External Transfers via Ronin Network (Outgoing AXS/SLP) and External ERC-20 Transfers (Outgoing AXS Transfers, Outgoing SLP Transfers).