Crypto Withdrawals Unavailable

Incident Report for Coins.ph

Resolved

Crypto Withdrawals are now available.
Posted Jan 27, 2024 - 12:19 GMT+08:00

Investigating

We regret to inform you that crypto withdrawals are temporarily unavailable.

Our technical team is working to restore services as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Jan 27, 2024 - 10:39 GMT+08:00
This incident affected: Bitcoin Network Transfers (Withdrawals), Ethereum Network Transfers (ERC-20) (Withdrawals), Bitcoin Cash Network Transfers (Withdrawals), Ripple Network Transfers (XRP) (Withdrawals), Ronin Network Transfers (Withdrawals), Tron Network Transfers (TRC-20) (Withdrawals), BNB Smart Chain Network Transfers (BEP-20) (Withdrawals), Polygon Network Transfers (Withdrawals), Arbitrum One Network Transfers (Withdrawals), and Litecoin Network Transfers (Withdrawals).