Issues with Incoming Transfers via Ronin network
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 14:00 GMT+08:00
Investigating
Our system is currently experiencing delays in processing incoming AXS and SLP transfers via the Ronin network and your transfer may be affected. Our technical team is currently investigating the issue.
Posted Jul 03, 2022 - 10:27 GMT+08:00
This incident affected: External Transfers via Ronin Network (Incoming AXS/SLP).