Issues with Outgoing ETH/ERC-20 Transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted May 19, 2023 - 12:32 GMT+08:00
Investigating
We are currently experiencing some issues with ETH/ERC-20 withdrawals. Our team is currently investigating on this issue.
Posted May 19, 2023 - 08:31 GMT+08:00
This incident affected: External ERC-20 Transfers (Outgoing to External Wallets) and External Ethereum Transfers (Outgoing to External Wallets).