TON Network Maintenance
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 18:29 GMT+08:00
Investigating
We regret to inform you that TON Network deposits and withdrawals are temporarily unavailable. We apologize for the inconvenience caused.

Our technical team is working on resolving the issue at the earliest possible time. Rest assured that we will provide updates regarding the system maintenance as soon as possible. We appreciate your understanding and apologize for any inconvenience.
Posted Oct 23, 2024 - 14:06 GMT+08:00
This incident affected: TON Network Transfers (Deposits, Withdrawals).