Issue processing External Bitcoin transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 02:00 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 18:18 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Jul 20, 2022 - 10:41 GMT+08:00
This incident affected: External Bitcoin Transfers (Incoming from External Wallets, Outgoing to External Wallets).