Outgoing XRP Transfers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 18, 2019 - 20:30 GMT+08:00
Investigating
We are currently experiencing issues in processing outgoing XRP transactions. We sincerely apologize for the inconvenience. Our technical team is already working on resolving this issue at the soonest possible time.
Posted about 1 month ago. Jun 17, 2019 - 20:39 GMT+08:00
This incident affected: External XRP Transfers (Outgoing to External Wallets).