Issues with Incoming Transfers via Ronin network
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 18:24 GMT+08:00
Investigating
Our system is currently experiencing delays in processing incoming AXS and SLP via Ronin network and your transfer may be affected. Our technical team is currently investigating the issue.
Posted Mar 16, 2022 - 20:24 GMT+08:00
This incident affected: External Transfers via Ronin Network (Incoming AXS/SLP).