SMS Verif Codes for Globe, Smart and SUN Mobile Numbers
Incident Report for Coins.ph
Resolved
This incident has been resolved.
Posted Aug 29, 2020 - 23:02 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2020 - 14:34 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Aug 29, 2020 - 09:27 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Aug 29, 2020 - 09:00 GMT+08:00
Investigating
We are currently investigating the issue.
Posted Aug 28, 2020 - 17:00 GMT+08:00
This incident affected: Coins.ph Mobile App.